Konfigurasi OSPF, VLAN, Inter-VLAN, DHCP, NAT, Static Route, ACL Pada Packet Tracer | KafeinKode

Kursus bahasa arab berkualitas

Konfigurasi OSPF, VLAN, Inter-VLAN, DHCP, NAT, Static Route, ACL Pada Packet Tracer

Anonim No Comments



Segala hal yang berkenaan dengan dynamic routing protocol, static routing, switch VLAN and inter-VLAN configuration, DHCP, NAT, ACL, and many others, all of this di bahas pada level ini. Dan kini kita akan coba membuilding sebuah network dengan melibatkan konfigurasi OSPF, VLAN, Inter-VLAN, DHCP, NAT, Static Route, ACL Pada Packet Tracer.

Jika kita perhatikan baik-baik materi CCNA 1, di dalamnya hanya dibahas pengenalan config command yang sangat sederhana, namun pada CCNA level 2, sudah mulai dibahas berbagai macam konfigurasi switch dan router yang lebih kompleks, ini akan sangat membantu kita untuk membangun banyak jaringan LAN, menghubungkannya satu sama lain dengan menggunakan router, serta membuat statement statement atau protocol protocol yang musti diterapkan.

Konfigurasi-OSPF,-VLAN,-Inter-VLAN,-DHCP,-NAT,-Static-Route,-ACL-Pada-Packet-Tracer

Just, keep in mind, segala hal yang tadi disebutkan tidak mungkin dibahas semuanya pada artikel ini, jadi kita hanya membahas konfigurasinya saja based on rules below:

1. PC1 vlan10 (Finance) 192.168.10.0/24
PC2 vlan20 (IT) 192.168.20.0/24
PC3 vlan30 (HRD) 192.168.30.0/24
PC4 vlan40 (Sales) 192.168.40.0/24
PC5 vlan50 (Logistik) 192.168.50.0/24

2. R2 provide DHCP server for vlan40 and vlan50
R3 provide DHCP server for vlan10 and vlan20
R4 provide DHCP server for vlan30

3. Make sure that all users on VLAN 10,20,30,50 can connect to the Internet Service Provider (ISP) whereas all users on VLAN 40 can’t connect to the ISP.

4. Make sure that VLAN 40 can’t ping to VLAN 50

5. Make sure all VLAN 10,20,30 interconnected

Dan inilah topology yang akan kita gunakan:
7
Dan seperti inilah commands serta konfigurasinya, you can see this:

Switch 1:
banner motd #Yang tidak berkepentingan dilarang masuk!#
line console 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
ex

enable secret cisco
service password-encryption
no ip domain lookup

vlan 10
name finance
ex
vlan 20
name IT
ex
vlan 30
name HRD
ex

int Eth1/1
switchport mode access
switchport access vlan 10
ex

int Eth2/1
switchport mode access
switchport access vlan 20
ex

int Eth3/1
switchport mode access
switchport access vlan 30
ex

int Eth0/1
switchport mode trunk
ex

========================================================================

Switch 2:
banner motd #Yang tidak berkepentingan dilarang masuk!#
line console 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
enable secret cisco
service password-encryption
no ip domain lookup

========================================================================

Router 1:
banner motd #Yang tidak berkepentingan dilarang masuk!#

line console 0
password cisco
login
ex

logging synchronous

line vty 0 4
password cisco
login
ex

enable secret cisco
service password-encryption
no ip domain lookup

ip nat pool NAT-POOL1 202.202.202.0 202.202.202.255 netmask 255.255.255.0
ip nat inside source list 1 pool NAT-POOL1
access-list 1 permit any

access-list 104 deny ip 192.168.40.0 0.0.0.255 any
access-list 104 permit ip any any

interface Se2/0
ip address 202.202.202.1 255.255.255.252
ip nat outside
no shutdown
ex

interface Se3/0
ip address 10.10.10.2 255.255.255.252
ip access-group 104 in
ip nat inside
no shutdown
ex

ip route 0.0.0.0 0.0.0.0 Se2/0
router ospf 10
network 10.10.10.0 0.0.0.3 area 0
default-information originate
ex

========================================================================

Router 2:
banner motd #Yang tidak berkepentingan dilarang masuk!#
line console 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
enable secret cisco
service password-encryption
no ip domain lookup

ip domain-name kafeinkode.com
crypto key generate rsa
username Bob secret cisco
line vty 0 4
login local
transport input ssh
ip ssh version 2

interface G0/0
ip address 20.20.20.1 255.255.255.248
no shut
ex

interface Se0/0/0
ip address 10.10.10.1 255.255.255.252
no shut
ex

int G0/2.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
ip helper-address 20.20.20.2
no shutdown
ex

int G0/2.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
ip helper-address 20.20.20.2
no shut
ex

int G0/2.30
encapsulation dot1q 30
ip address 192.168.30.1 255.255.255.0
ip helper-address 20.20.20.3
no shut
ex

int G0/2
no shut
ex

ip dhcp excluded-address 192.168.40.1 192.168.40.9
ip dhcp excluded-address 192.168.40.254
ip dhcp pool VLAN-40
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1
ex

ip dhcp excluded-address 192.168.50.1 192.168.50.9
ip dhcp excluded-address 192.168.50.254
ip dhcp pool VLAN-50
network 192.168.50.0 255.255.255.0
default-router 192.168.50.1
ex

router ospf 10
router-id 3.3.3.3
passive-interface G0/2
network 20.20.20.0 0.0.0.7 area 0
network 10.10.10.0 0.0.0.3 area 0
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
ex

=========================================================================

Router 3:
banner motd #Yang tidak berkepentingan dilarang masuk!#
line console 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
enable secret cisco
service password-encryption
no ip domain lookup

ip dhcp excluded-address 192.168.10.1 192.168.10.9
ip dhcp excluded-address 192.168.10.254
ip dhcp pool VLAN-10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
ex

ip dhcp excluded-address 192.168.20.1 192.168.20.9
ip dhcp excluded-address 192.168.20.254
ip dhcp pool VLAN-20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
ex

access-list 100 deny ip 192.168.40.0 0.0.0.255 192.168.50.0 0.0.0.255
access-list 100 permit ip any any

interface G0/0
ip address 192.168.40.1 255.255.255.0
ip helper-address 20.20.20.1
no shut
ex

interface G0/1
ip address 20.20.20.2 255.255.255.248
ip access-group 100 out
no shut
ex

router ospf 10
router-id 2.2.2.2
passive-interface G0/0
network 192.168.40.0 0.0.0.255 area 0
network 20.20.20.0 0.0.0.7 area 0
ex

=========================================================================

Router 4:
banner motd #Yang tidak berkepentingan dilarang masuk!#
line console 0
password cisco
login
logging synchronous
line vty 0 4
password cisco
login
enable secret cisco
service password-encryption
no ip domain lookup

ip dhcp excluded-address 192.168.30.1
ip dhcp excluded-address 192.168.30.254
ip dhcp pool VLAN-30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
ex

interface G0/0
ip address 192.168.50.1 255.255.255.0
ip helper-address 20.20.20.1
no shut
ex

interface G0/1
ip address 20.20.20.3 255.255.255.248
no shut
ex

router ospf 10
router-id 1.1.1.1
passive-interface G0/0
network 192.168.50.0 0.0.0.255 area 0
network 20.20.20.0 0.0.0.7 area 0
ex

Just watch and learn, and you will get!

Itulah tutorial tentang konfigurasi OSPF, VLAN, Inter-VLAN, DHCP, NAT, Static Route, ACL pada Packet Tracer

Ok, see you on next article,, bye

Kursus bahasa arab berkualitas

[shareaholic app="recommendations" id="20730868]

0 comments

Leave a Reply

Your email address will not be published. Required fields are marked *