Konfigurasi Inter-VLAN Routing Pada Switch Layer 3 dan Router

Diposting pada

Sebelum kita membahas lebih jauh mengenai konfigurasi Inter-VLAN Routing pada switch layer 3 dan router, masih ingatkah bahwa VLAN digunakan untuk memecah broadcast domain menjadi beberapa bagian? juga digunakan untuk membagi-bagi komputer berdasarkan kebutuhan yang berbeda-beda? So, komputer yang tergabung pada VLAN 10 hanya dapat berinteraksi kepada sesama komputer yang terhubung dengan VLAN 10, aturan itu juga berlaku pada komputer-komputer pada VLAN-VLAN lain semisal VLAN 20,30, dan seterusnya.

Menghubungkan setiap komputer pada VLAN yang berbeda tidaklah mustahil untuk dilakukan, inter-VLAN lah dalam hal ini yang bertindak dan bekerja pada layer 3, oleh karenanya mengapa multilayer switch bisa mengimplementasikan inter-VLAN routing configuration? Karena multilayer switch bisa bekerja pada layer 3. Sekarang kita akan coba membuat konfigurasi Inter-VLAN Routing pada switch layer 3 dan router menggunakan packet tracer.

Berikut contoh simple bagaimana membuat konfigurasi Inter-VLAN Routing pada switch layer 3 dan router:
Konfigurasi Inter-VLAN Routing Pada Switch Layer 3 dan Router

Dan inilah konfigurasinya:

Switch 1:
vlan 10
name IT
ex
vlan 20
name Sales
ex
vlan 30
name HRD
ex

int Fa1/1
switchport mode access
switchport access vlan 10
ex

int Fa2/1
switchport mode access
switchport access vlan 20
ex

int Fa3/1
switchport mode access
switchport access vlan 30
ex

int Fa0/1
switchport mode trunk
switchport trunk allowed vlan 10,20,30
ex

======================================================

Switch 2:
vlan 10
name IT
ex
vlan 20
name Sales
ex
vlan 30
name HRD
ex

int Fa1/1
switchport mode access
switchport access vlan 10
ex

int Fa2/1
switchport mode access
switchport access vlan 20
ex

int Fa3/1
switchport mode access
switchport access vlan 30
ex

int Fa0/1
switchport mode trunk
switchport trunk allowed vlan 10,20,30
ex

======================================================

Switch 3:
vlan 10
name IT
ex
vlan 20
name Sales
ex
vlan 30
name HRD
ex

int Fa0/1
switchport mode trunk
switchport trunk allowed vlan 10,20,30
ex

int Fa1/1
switchport mode trunk
switchport trunk allowed vlan 10,20,30
ex

int Fa2/1
switchport mode trunk
ex

======================================================

Router 1:
int Fa0/0.10
encapsulation dot1q 10
ip add 192.168.10.1 255.255.255.0
ex

int Fa0/0.20
encapsulation dot1q 20
ip add 192.168.20.1 255.255.255.0
ex

int Fa0/0.30
encapsulation dot1q 30
ip add 192.168.30.1 255.255.255.0
ex

int Fa0/0
no shut
ex

Jangan lupa untuk menetapkan IP address pada setiap PC. Kita bisa menetapkan IP address pada komputer VLAN 10, misal 192.168.10.7, pada komputer VLAN 20 192.168.20.7, dan pada komputer VLAN 30 192.168.30.7, begitu pula default gateway pada setiap komputer agar bisa saling ping. pada komputer VLAN 10, default gatewaynya adalah 192.168.10.1, pada komputer VLAN 20 default gatewaynya adalah 192.168.20.1, dan pada komputer VLAN 30 default gatewaynya adalah 192.168.30.1

Seperti inilah konfigurasi interVLAN menggunakan router. Agak sedikit berbeda ketika kita mengimplementasikannya pada switch layer 3. Sekarang kita akan mencobanya!
1

Dan inilah konfigurasinya:

S1:
vlan 10
ex
vlan 20
ex

interface range Fa2/1,Fa1/1
channel-group 1 mode on
interface Port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10,20
no shut
ex

interface FastEthernet0/1
switchport access vlan 10
switchport mode access
no shut
ex

=====================================================

S2:
vlan 10
ex
vlan 20
ex

interface range Fa3/1,Eth6/1
channel-group 2 mode on
interface Port-channel 2
switchport mode trunk
switchport trunk allowed vlan 10,20
no shut
ex

interface range Fa2/1,Fa1/1
channel-group 1 mode on
interface Port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10,20
no shut
ex

interface FastEthernet0/1
switchport access vlan 20
switchport mode access
no shut
ex

=====================================================

MS2:
vlan 10
ex
vlan 20
ex

interface range Fa0/2,Fa0/1
channel-group 2 mode on
interface Port-channel 2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 10,20
no shut
ex

interface Vlan10
ip address 192.168.10.1 255.255.255.0
no shut

interface Vlan20
ip address 192.168.20.1 255.255.255.0
no shut

ip routing

Sepintas jika kita perhatikan, perbedaan konfigurasi inter-VLAN routing pada multilayer switch hanya berada pada perintah “ip routing” dan “switchport trunk encapsulation dot1q“, lebih dari itu perbedaan lainnya hanya pada konfigurasi etherchannel, apa yang dimaksud dengan etherchannel? Kita akan membahasnya di lain waktu.

See you next time

Baca juga:  Konfigurasi Port Security Pada Cisco Packet Tracer

One thought on “Konfigurasi Inter-VLAN Routing Pada Switch Layer 3 dan Router

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *